- News for June 20, '01 -

- VIEWS -
REVIEWS
INTERVIEWS
EV BOARD
EV CHAT
THE VIEWS
TOP LISTS

- PROFILES -
EMULATORS
ROMS LITE
ROMS

- OTHER -
NEWS
LINKS
PRIVACY

NEWS w/o ICONS

Kaways 1.05! - June 20, '01 by JoseQ
A new version of the Capcom arcade emulator Kawaks has been released. You can download version 1.05 from the Emulator Download Page right now! The list of changes is quite long, but here are some of the highlights: Upgraded to the latest Genital core, has three new drivers including "Armoured Warriors" (US 941024), Joypad support in the redefine keys dialog, and much more. Be sure to check the whatsnew.txt file included in the archive, or at the website. Thanks to D@Z for the news! Enjoy!

One Article Up: Kaillera on 1964?
One Article Down: JEmu adds Green Beret!

Add Your Comments

Name: themanwithoutkawaks Posted: Thursday, June 21, 2001 - (9:57)
Subject: problems
From: cw06.ms1.srv.t-online.de
Does anyone have problems starting kawaks but me ? i`ve got the ultimate standard-system with every emu running on it - but kawaks. no matter which version or with or without modified *.ini-file - kawaks doesn`t react on doubleclick : no error message - nothing.
anyone got experience with this problem ?

[Post a reply]

Name: anar Posted: Wednesday, June 20, 2001 - (20:37)
Subject: Message Board
From: ool-18baf1f8.dyn.optonline.net
any chance we'll ever see the board back? i miss it

[Post a reply]

Name: John Posted: Thursday, June 21, 2001 - (3:46)
Subject: Re: Message Board
From: gatef.thls.bbc.co.uk
Why doesnt everyone use the (under used) DVDViews
message board?

[Post a reply]

Name: JoseQ Posted: Wednesday, June 20, 2001 - (20:46)
Subject: Re: Message Board
From: roc-24-93-19-224.rochester.rr.com (not JoseQ)
Probably not. Sorry,

JoseQ

[Post a reply]

Name: anar Posted: Wednesday, June 20, 2001 - (20:36)
Subject: Message Board
From: ool-18baf1f8.dyn.optonline.net
any chance we'll ever see the board back? i miss it

[Post a reply]

Name: IT 0WNZ Posted: Wednesday, June 20, 2001 - (14:16)
Subject: IT 0WNZ
From: p068.adsl.powered-by.euronet.be
Did I say IT 0WNZ ?

[Post a reply]

Name: p3distxii Posted: Friday, June 22, 2001 - (2:32)
Subject: Video
From: calnet14-44.gtecablemodem.com
I have a GeForce 2 MX 400. When I run Kawaks, my video is very blurry. It does this with other emus too (final burn, nebula) but not MAME. MAME displays the games (CPS2) just fine. Does anyone else have this card or problem?

[Post a reply]

Post Some NEW Comments on this topic...
Name:
Subject:
Text:

2001 EmuViews